[Gvsig_english] Errors during supervised land cover classification in gvSIG

AndyLu andylux at gmx.net
Mon Jul 1 18:26:55 CEST 2019

Dear community,

I recently tried to carry out a land cover classification in the vicinity of
Oliva (Comunitat Valenciana, Spain) while using an orthophoto downloaded
from CNIG (Spanish government website for satellite data).
I had created about 8 different classes with polygon-samples throughout the
entire orthophoto, saved it into a training shape file (admittedly,
everything of that with QGIS since I didn't know how to do that with gvSIG),
then I inserted both the high-resolution orthophoto (.ecw-file of about 1.3
GB) and the training shape file into gvSIG, pressed the supervised
classification with maximum likelihood / minimum distance algorithm in the
toolbox, and waited for 2 hours or so.
In the end, in both cases I got error messages which you can find within the
attached zip-files below (*).

I'd love to be able to conduct the land cover classification via gvSIG, but
unfortunately I get these errors which impede a successful classification.
FYI: I'm using Linux Ubuntu 19.04 with java versions from 8 to 13 (all
installed, I tried to perform the classification with java 11 and other
versions I think, but in any case the information should be stated within
the attached log files etc.).

Many thanks for your quick help in advance as the deadline for my Master's
thesis is approaching!

* Attachments:

Sent from: http://osgeo-org.1560.x6.nabble.com/gvSIG-users-f4102847.html

More information about the Gvsig_internacional mailing list